Jump to content


Photo

Forum upgrade at 10:00 pm Eastern Sun Jan 25


  • Please log in to reply
17 replies to this topic

#1 magic-carpet

magic-carpet
  • Administrators

Posted 25 January 2015 - 10:14 PM

Hi,

I am planning to apply an upgrade patch to the forum tonight at 10:00 pm Eastern Time. The forum will be unavailable for 1 hour.

Hopefully this will not impact too many forum users.

Thanks
Sajjad

#2 Michael Wolfe

Michael Wolfe
  • Board of Directors
  • North Georgia, Oconee River Drainage

Posted 25 January 2015 - 10:22 PM

Sajjad... its already 10:14 when you posted this... so did you mean 11:00pm?
Either write something worth reading or do something worth writing. - Benjamin Franklin

#3 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 25 January 2015 - 10:28 PM

Lets Assume he meant 10 pm central.

The member formerly known as Skipjack


#4 magic-carpet

magic-carpet
  • Administrators

Posted 25 January 2015 - 10:45 PM

11:00 pm Eastern, 10:00 pm Central.

#5 magic-carpet

magic-carpet
  • Administrators

Posted 25 January 2015 - 11:03 PM

Starting now.

#6 magic-carpet

magic-carpet
  • Administrators

Posted 25 January 2015 - 11:51 PM

Forum has been upgraded. Please let me know if anyone notices any issues with the forum.


Thanks
Sajjad

#7 Michael Wolfe

Michael Wolfe
  • Board of Directors
  • North Georgia, Oconee River Drainage

Posted 26 January 2015 - 09:25 AM

Looks like everything is working so far, but if anyone has a problem, please feel free to put it here... or in the bugs sub forum... or contact me via PM or email.


Either write something worth reading or do something worth writing. - Benjamin Franklin

#8 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 26 January 2015 - 09:34 AM

I can post on Google Chrome, but not Firefox.

The member formerly known as Skipjack


#9 magic-carpet

magic-carpet
  • Administrators

Posted 26 January 2015 - 09:47 AM

For Firefox, either clear out your browser cache or hold down the shift key and hit the reload button when viewing the forum

The locally cached forum files need to be refreshed.

#10 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 26 January 2015 - 09:50 AM

Okay thanks. I will try that when I get home.

The member formerly known as Skipjack


#11 FirstChAoS

FirstChAoS
  • Regional Rep

Posted 26 January 2015 - 11:28 AM

It wouldn't let me post saying my posts were empty. Then I saw your message on clearing the cache, tried it, and now it works fine.

#12 Michael Wolfe

Michael Wolfe
  • Board of Directors
  • North Georgia, Oconee River Drainage

Posted 26 January 2015 - 11:43 AM

What browser was that Josh?
Either write something worth reading or do something worth writing. - Benjamin Franklin

#13 FirstChAoS

FirstChAoS
  • Regional Rep

Posted 26 January 2015 - 12:05 PM

Firefox

#14 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 26 January 2015 - 04:51 PM

Hit shift and reload.

The member formerly known as Skipjack


#15 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 26 January 2015 - 04:52 PM

It worked apparently. Thanks Sajjad!.

The member formerly known as Skipjack


#16 Kanus

Kanus
  • Board of Directors

Posted 27 January 2015 - 11:12 AM

Thanks for that tip about posting! I'm on mobile right now but before I left the house I went to make a post and got frustrated at it for telling me the post was empty. I'll clear the cache when I get home and try again. Thanks to everyone for all the work they put in to keep the forum up and running!

Derek Wheaton

On a mountain overlooking the North Fork Roanoke River on one side, the New River Valley on the other, and a few minutes away from the James River watershed...the good life...

Enchanting Ectotherms

My Personal Facebook (mostly fish related, if you'd like to add me)


#17 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 27 January 2015 - 11:16 AM

Holding down the shift key and refeshing is what I did and it worked and was super easy.

The member formerly known as Skipjack


#18 fundulus

fundulus
  • Global Moderator

Posted 27 January 2015 - 07:30 PM

So, is this empty post thing a bug or a feature?
Bruce Stallsmith, Huntsville, Alabama, US of A




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users