Jump to content


Photo

New Content not showing up as new


6 replies to this topic

#1 smilingfrog

smilingfrog
  • NANFA Member
  • Minnesota

Posted 09 October 2016 - 09:19 PM

When I go onto the forum I generally click on the "View New Content" tab and scroll down to the last topic I have read.  Recently, specifically since Oct 3rd, I have noticed that additional replies and views are not being counted and therefore once I have read a topic it will not come up again as new even though there are new replies in it.  For example, Josh Blaylock's Kentucky Arrow Darter thread has his original post and 4 replies, but comes up as 0 replies, 0 views; and only showed up as new when initially posted.

Oddly though topics started before Oct 3rd seem to still show up as they used to so for example, taldrige0321's SC Jenkensville/Camden Area thread shows up as having 26 replies and 160 views with the last reply by Dustin on Oct 4th.

Did something change with the forum on Oct 3rd?



#2 Michael Wolfe

Michael Wolfe
  • Board of Directors
  • North Georgia, Oconee River Drainage

Posted 09 October 2016 - 09:47 PM

Yes sir, the forum was down about that time due to a server memory problem.  That problem was corrected and the forum is obviously back up.  But a couple important files that track new posts and views were corrupted and need to be repaired.  We are working on that, and hope to have it fixed soon.


Either write something worth reading or do something worth writing. - Benjamin Franklin

#3 smilingfrog

smilingfrog
  • NANFA Member
  • Minnesota

Posted 09 October 2016 - 11:24 PM

Thanks,

That makes sense then.  I had been away from my computer pretty much for that whole weekend.  I was surprised when I returned to the forum how little new content there was and how little there has been since.  I only figured out something was wrong today when I noticed the 0 replies 0 views issue.  I thought those threads should have at least 1 view, I looked at them. 



#4 magic-carpet

magic-carpet
  • Administrators

Posted 17 October 2016 - 11:38 AM

Is this working now? 



#5 magic-carpet

magic-carpet
  • Administrators

Posted 17 October 2016 - 11:39 AM

Looks like the reply counter and the views counter is now updating. Please refresh your browser to see the updated counters. Thanks. -- Sajjad



#6 smilingfrog

smilingfrog
  • NANFA Member
  • Minnesota

Posted 18 October 2016 - 11:07 AM

Many thanks to everyone who worked on this.



#7 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 18 October 2016 - 04:44 PM

It was above our heads, so we brought in the big guns. We emailed Sajjad. Thanks man!


The member formerly known as Skipjack




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users