Jump to content

Photoshop loading issues

  • Please log in to reply
4 replies to this topic

#1 Guest_scott361_*

  • Guests

Posted 24 February 2013 - 07:16 PM

I thought that I'd break down and ask for some help.
I've never been able to get Photoshop to load.

I've tried everything and still, nothing.
I keep getting these notifications.

Error 2503 Called FunScript when not marked in progress

Error 2502 Called InstallFinalize when no install in progress

I just bought a newer version of it a while back and am about to throw this one out the window, like my last version a few years ago. I never did get it to work and just gave up.
I've tried normal startup, diagnostic startup and selective startup! Same results everytime! :mad2:

You probably need more info, but I don't even know where to start and what to give.


#2 Guest_Usil_*

  • Guests

Posted 25 February 2013 - 02:34 PM

In other computers I had some installation and running issues with it and here is what I did then to make it work. First uninstall it if you already have it installed. Then install it but this time point to installing it on the C-drive at the base level. In other words, when it asks you where to install it point it to install a new folder in the base level of the C-drive and not in a windows or windows sub directory. When I did that it seemed to install quickly and all the parts worked well. Don't know why but it worked out.

Also, if you are still using Windows XP it would do you seriously good to upgrade to Windows 7. It will make everything run so much smoother and more reliable and you should have no difficulty installing any new software with this version of Windows. I would bypass Windows 8 unless you like the whole look and feel of a tablet tile interface.


Edited by Usil, 25 February 2013 - 02:38 PM.

#3 Guest_scott361_*

  • Guests

Posted 25 February 2013 - 09:49 PM

Thanks for the help!
This is what I'm running.

Windows Vista Home Premium
Processor: Intel® Core i7 920 @2.67GHz 2.67 GHz
RAM 12.0 GB
System type: 64-bit Operating System

It never has loaded, so nothing to uninstall.
All goes well until I get those notifications and then it undoes what little that it did do.
I thought about looking for a service number to call and see if they could guide me through.
It shouldn't be this difficult. I've installed and uninstalled programs before, but this one seems to hate me. And, it has always been a pain to find the time to dedicate to solving the problem.
I'll see if there are any upgrades required, but I should be up to date.
I bought the last one, never could get it to work and just used my canon processor because it worked...mostly!
I, first, wanted to install it on an external hard drive, but ended up letting it try to load in my programs folder. Still the same results. I'll see if I can get it to load in a new folder, like you suggested.

Again, Thank you

Edited by scott361, 25 February 2013 - 09:51 PM.

#4 Guest_chrish_*

  • Guests

Posted 27 February 2013 - 12:53 AM

You could try downloading and installing an older version (CS2).

It is available free from Adobe - http://www.adobe.com...oads/index.html

Technically, it is only there for people with legitimate versions to download, but it works.

#5 Guest_scott361_*

  • Guests

Posted 27 February 2013 - 01:04 AM

Thanks! I will try tomorrow. I really hate this thing. Something better work soon!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users