Jump to content


Redirection of forum.nanfa.org url POSSIBLE MALWARE PROBLEM. PLEASE READ THREAD AND PROTECT YOURSELF!


72 replies to this topic

#41 Guest_Uland_*

Guest_Uland_*
  • Guests

Posted 24 October 2014 - 09:23 AM

The update mentions fixing many vulnerabilities and specifically, some sound much like our problem.

#42 Guest_IHateAlgae_*

Guest_IHateAlgae_*
  • Guests

Posted 12 November 2014 - 08:39 PM

I have not been getting this redirect much at all, last month was nuts. URL4SHORT on multiple places and one, more vile redirect on youtube. I'll see if I get URL4SHORT when browsing some more here.
From my experience, this is not much of a big deal. Just use CTRL+W or TASKMGR if you get stuck on it. I have not had a virus yet.

#43 Kanus

Kanus
  • Board of Directors

Posted 31 December 2014 - 08:18 PM

Just a heads up, since I'm not sure if we figured out if this was a problem on the user's end or the forum's end, but I have gotten a URL4short redirect both yesterday on my work computer and at home this evening on my personal computer.

Derek Wheaton

On a mountain overlooking the North Fork Roanoke River on one side, the New River Valley on the other, and a few minutes away from the James River watershed...the good life...

Enchanting Ectotherms

My Personal Facebook (mostly fish related, if you'd like to add me)


#44 Michael Wolfe

Michael Wolfe
  • Board of Directors
  • North Georgia, Oconee River Drainage

Posted 31 December 2014 - 08:55 PM

We (well not really we, just the Sajjad part of we knows what we are doing) are planning to do several updates over the holiday time period. We have already re-implemented the backups that we need and will hopefully prevent us from ever loosing logins again. We also expanded the backups to include the gallery archive (although we didn't have a problem over there, it is nice to know that we have a good backup system in place).

On the list, but not completed as of today is an upgrade to the IPB software and a re-connection of the old posts (that have the guest_yourname_* format) to the current names.

Unfortunately, we are a one man technical show right now and it is Sajjad, not me or Matt. So we all owe a big "thank you" to Sajjad for all he is doing in the background to help keep us running here.
Either write something worth reading or do something worth writing. - Benjamin Franklin

#45 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 31 December 2014 - 10:19 PM

Honestly I cannot even fathom how much time you have put into this and how much you have to go, but a big thanks to you Sajjad, from me as well. I am so glad to have someone with the experience and confidence to take on these tasks. I would love to double your pay, but I am afraid that would not do much good. Thanks for doing what you do simply for the good of NANFA.


The member formerly known as Skipjack


#46 Isaac Szabo

Isaac Szabo
  • NANFA Member
  • The Ozarks

Posted 03 January 2015 - 12:04 AM

Yes, thanks for all you do, Sajjad. We are very lucky to have someone who has some knowledge/experience in this area.

#47 mattknepley

mattknepley
  • NANFA Member
  • Smack-dab between the Savannah and the Saluda.

Posted 03 January 2015 - 06:01 AM

Agreed. Thank you, Sajjad.
Matt Knepley
"No thanks, a third of a gopher would merely arouse my appetite..."

#48 Riffledace

Riffledace
  • NANFA Guest
  • Massachusetts

Posted 21 January 2015 - 08:15 AM

I don't see what's so bad about it. I get a chance to win 5,000 dollars every time I try to visit this site!

#49 Josh Blaylock

Josh Blaylock
  • Board of Directors
  • Central Kentucky

Posted 22 January 2015 - 08:44 AM

I don't see what's so bad about it. I get a chance to win 5,000 dollars every time I try to visit this site!


I already won once. I just had to send them my credit card number so they can deposit directly into my bank account ~ :biggrin:

Josh Blaylock - Central KY
NANFA on Facebook - NANFA on YouTube - NANFA on Google+

KYCREEKS - KRWW - KWA



I hope to have God on my side, but I must have Kentucky.

- Abraham Lincoln, 1861


#50 Isaac Szabo

Isaac Szabo
  • NANFA Member
  • The Ozarks

Posted 22 January 2015 - 04:36 PM

I missed out on the $5,000, but I did get a free video player downloaded to my computer as consolation!

On a more serious note, that site is worse than I thought. Keeping it open for more than a few seconds and then trying to close a dialog box caused some sort of exe file to automatically download to my computer.

#51 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 22 January 2015 - 04:41 PM

I am not sure what to do. I will bring it up to Sajjad again. I certainly do not have the confidence or know how to fix it. I never encounter it though, as it only happens if you search for NANFA. If you go in through favorites, or whatever, no problem.

The member formerly known as Skipjack


#52 Isaac Szabo

Isaac Szabo
  • NANFA Member
  • The Ozarks

Posted 22 January 2015 - 05:15 PM

Yes, but I often seem to have better luck using google to search the nanfa forum and photo gallery than using the forum search, so I encounter the problem. But anyway, I see it as more of an issue for potential new members who search google for native fish information but may never make it to nanfa due to the redirection. That said, I'm certainly not saying I expect anyone to spend any more of their valuable time on this issue. I realize that nobody knows how to fix it.

#53 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 22 January 2015 - 05:25 PM

Well Isaac, I got with Sajjad. He said it is a google problem, and they will eventually remove it. I asked if there was anything I could do to expedite it and he gave me these two links.

https://support.goog...r/1663419?hl=en
https://support.goog...r/3111061?hl=en

I am going to try to look into them tomorrow. However I am not very tech savvy( I know, pretty sad for a forum admin, and chair of the tech committee, but we work with what we have) So if any NANFA member feels like taking a look, and helping me out, I would be tickled.

It does not seem like a major problem, but like you mentioned Isaac, it is a potential turn off.

The member formerly known as Skipjack


#54 Isaac Szabo

Isaac Szabo
  • NANFA Member
  • The Ozarks

Posted 23 January 2015 - 05:12 PM

Matt, I have read through those links, but I don't see how they address the issue (or probably I just don't understand).

Do you know if Sajjad tried the fix that Wynne linked to in post #29? Specifically the fix described on this webpage: http://peter.upfold....url4short-mess/ ? There is a summary of the fix in the box in the upper right of the page and there are more details near the bottom of the page under "How Do I Get Rid of It". Also, the comments section contains a few additional steps that some people had to take. Best I can tell, this is a fix for the same issue we have, and it seems to have worked for a number of people. It is a little above my understanding, but I don't think it would be very difficult for someone who is a little more knowledgeable in this area. I think it basically involves searching the files on the server for a few lines of infected code and then removing it from the infected files. It seems like Wynne had the knowledge/skill to apply the fix, but he hasn't been active here for a while.

#55 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 23 January 2015 - 05:25 PM

Thanks Isaac. I got the same feeling from Sajjads links. No dice. I am glad you reminded me of the link from Wynne. I remember looking at it and feeling intimidated. Maybe I can have Heather look at it and give it a shot. She is better at following directions than I. If not is there anyone else out there that feels confident having a look at the link and making some sense of it? I really would like to get past this. If anyone thinks they can do this, and or help me out, maybe we could talk on the phone, and make a go of it right then. All help is appreciated. Matt

The member formerly known as Skipjack


#56 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 23 January 2015 - 10:31 PM

Sajjad is looking into this again. It seems that the forum update that he is planning to do is likely to correct the problem. We have recently taken some steps that will make it easier to keep the forum up to date and running smoothly. I say we, but mostly I mean Sajjad, and Michael. Anyway, our old forum license needed some changes do to changes in admin, and though difficult a way was found to do it without additional cost to NANFA. Now the updates should run smoothly, and we should be running on the most current version of the software. So please bear with us just a bit longer, meanwhile, I hope someone wins the 5 grand.

The member formerly known as Skipjack


#57 Isaac Szabo

Isaac Szabo
  • NANFA Member
  • The Ozarks

Posted 26 January 2015 - 12:38 AM

I think the forum upgrade might have fixed the issue. I have not been able to reproduce it so far.

#58 Michael Wolfe

Michael Wolfe
  • Board of Directors
  • North Georgia, Oconee River Drainage

Posted 26 January 2015 - 09:27 AM

This was a good update from 3.3.2 all the way to 3.4.7. So hopefully it fixed several issues.
Either write something worth reading or do something worth writing. - Benjamin Franklin

#59 Matt DeLaVega

Matt DeLaVega
  • Board of Directors
  • Ohio

Posted 26 January 2015 - 09:32 AM

Test with Chrome.

The member formerly known as Skipjack


#60 FirstChAoS

FirstChAoS
  • Regional Rep

Posted 26 January 2015 - 06:38 PM

I didn't have this porblem at hme today, on one of the kosks at work the site still gets redirected. It uses Internet Explrer.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users